E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - Recent Posts

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 18, 2017, 02:09:02 AM
Home Help Search Login Register
News: Want to register? Then please don't use a Hotmail, Yahoo or Gmail address. They'll block the activation email.
Still having problems activating your account? Send an email to: EIII @ telenet.be

+  E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP
|-+  Recent Posts
Pages: 1 2 3 4 5 [6] 7 8 9 10

 51 
 on: September 18, 2017, 08:37:41 AM 
Started by Paula - Last post by alka
excellent!

 52 
 on: September 18, 2017, 08:36:40 AM 
Started by Paula - Last post by alka
hooray!

 53 
 on: September 17, 2017, 02:13:26 PM 
Started by AndyCrystal - Last post by AndyCrystal
Someone has them and wants to share the wealth?

 54 
 on: September 17, 2017, 11:15:07 AM 
Started by Solaris - Last post by Solaris
Hello,
I've bought this nice overlay made by James few years ago but I finally painted the emu completely. It cost me if I remember well 100$ plus shipping. Unopened and can shipped .

Best Regards

 55 
 on: September 16, 2017, 01:31:47 PM 
Started by Solaris - Last post by Solaris
Thank you  ;)PM  sent

 56 
 on: September 16, 2017, 11:47:05 AM 
Started by Syncla - Last post by gertie
because it is the same bs again  Cheesy
a mint emu emulator ii for sale for way below the market price
and on sale for 6 months already

please contact the seller - id imagine you get a reply that seller is out of the country with unit




 57 
 on: September 16, 2017, 10:02:34 AM 
Started by Paula - Last post by Paula
Found some, she sounds wonderful Smiley

 58 
 on: September 16, 2017, 10:02:06 AM 
Started by Paula - Last post by Paula
Found some, and she sounds wonderful!!!!

 59 
 on: September 16, 2017, 07:49:46 AM 
Started by Paula - Last post by Paula
Quick update.

It now boots Smiley

things to note;

I had to swap the main ROM from ver 2.5 to 2.3
I also didn't have the +12V running (I bought a +/-15 V PSU) and I though the "+12V high current for disks" wouldn't be needed as the HxC only uses the 5V rail... WRONG... seems without it the Adaptec card doesn't start properly.

Now I'm hunting for a couple of .HFE files so I can load a sample bank and check keymech, analogue outputs, etc.

So I'd appreciate a link to a couple of disk images if at all possible Smiley

Thank you for everyone's help
Paula

 60 
 on: September 16, 2017, 07:24:02 AM 
Started by Paula - Last post by Paula
YES YES YES

Installed V 2.3 ROM
Used OS 2.6 HD file
and it boots!!!

Now all I need is a sample disk to make sure it plays back.

Pages: 1 2 3 4 5 [6] 7 8 9 10


Login with username, password and session length

E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - Recent Posts

SEO light theme by © Mustang forums. Powered by SMF 1.1.21 | SMF © 2015, Simple Machines