E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - EIII Technical Issues / Tips

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 16, 2017, 11:55:16 AM
Home Help Search Login Register
News: Want to register? Then please don't use a Hotmail, Yahoo or Gmail address. They'll block the activation email.
Still having problems activating your account? Send an email to: EIII @ telenet.be

+  E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP
|-+  General Category
| |-+  EIII Technical Issues / Tips
Pages: 1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15
Subject Started by Replies Views Last post
Emulator III screen BOXES dead tron23 2 942 May 27, 2013, 12:16:34 PM
by tron23
EIII Powersupply tychogrey 4 1438 March 04, 2013, 03:14:35 PM
by ddvdave
Bad voice troubleshooting, part 2 ddvdave 2 1027 February 24, 2013, 10:53:26 PM
by ddvdave
Bad voice troubleshooting, part 1 ddvdave 2 1038 February 21, 2013, 08:43:28 PM
by ddvdave
EIII Midi output issue 80sboy 2 910 February 14, 2013, 10:46:49 PM
by mg73
Help getting AztecMonster SCSI CF Card reader to boot EIII ddvdave 6 3129 February 11, 2013, 12:01:15 PM
by ddvdave
A CPU reset botton - possible? potscrubber 1 997 February 07, 2013, 10:38:05 PM
by ddvdave
Anyone tried re-terminating Ribbon/IDC connectors? ddvdave 2 1122 January 29, 2013, 08:47:19 PM
by ddvdave
Easy way to make OS 2.42 floppy *without* Windows ddvdave 2 1068 January 22, 2013, 01:33:26 PM
by ddvdave
Alchemy Passport « 1 2 » mg73 19 3539 January 15, 2013, 11:29:21 PM
by midi71
EIII Booting Strangeness Shogun 6 1606 January 11, 2013, 09:15:04 AM
by wirefall
pitch strangeness jdrummer 5 1132 January 10, 2013, 05:11:39 PM
by jdrummer
Acard 7720U mg73 4 2231 November 06, 2012, 10:53:52 PM
by mg73
EIII keyboard LCD « 1 2 » Dimensional Space 19 5542 October 31, 2012, 04:19:43 AM
by mg73
CPU board not booting from scsi but FD mg73 2 1340 October 30, 2012, 06:46:10 AM
by antenne
EIII Keyboard : missing IC 27 chip on the cpu Board > looking for JEDEC data! « 1 2 3 » Alan EIII 39 7075 October 25, 2012, 11:01:33 PM
by artbylaw
weird problem on 1-8 voices board mg73 8 2265 September 24, 2012, 01:49:32 PM
by mg73
OS EIII ARES 11 2684 August 08, 2012, 12:42:12 AM
by oe8ueuur
Question...Thank You Swan 1 888 August 07, 2012, 01:19:55 PM
by dr.c
hello I have a problem on an E3 not boot philippe.69 10 2485 July 24, 2012, 02:21:29 PM
by dr.c
Pages: 1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:


Login with username, password and session length

E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - EIII Technical Issues / Tips

SEO light theme by © Mustang forums. Powered by SMF 1.1.21 | SMF © 2015, Simple Machines