E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - which mac and OS are you using for "remote" software and Alchemy ?

Welcome, Guest. Please login or register.
Did you miss your activation email?
January 18, 2018, 07:07:14 AM
Home Help Search Login Register
News: Want to register? Then please don't use a Hotmail, Yahoo or Gmail address. They'll block the activation email.
Still having problems activating your account? Send an email to: EIII @ telenet.be

+  E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP
|-+  General Category
| |-+  EIII Technical Issues / Tips
| | |-+  which mac and OS are you using for "remote" software and Alchemy ?
« previous next »
Pages: [1] Print
Author Topic: which mac and OS are you using for "remote" software and Alchemy ?  (Read 1507 times)
antenne
Jr. Member
**
Offline Offline

Posts: 28


« on: June 24, 2012, 03:18:08 AM »

Hello list -
i'm trying to decide between various old mac and OS's for a setup
with the EIII remote and Alchemy -

Will it work on a 1st generation desktop G3 266 with os 8.6 with an opcode studio 64x ?

Or is a Powermac 7500/100 with an opcode 4 better ?
The 7500 system includes an Audiomedia III card, - is there any advantage in this with regard to
controlling the EIII ?
I've read that the Sounddesigner software can run when you have this card, -
anybody use this program ? - and for what ?

which mac and OS are you using for "remote" software and Alchemy ?

any info is appreciated - i've been searching the archives of the list, and we need to gather this info into
some sort of faq i think, - maybe this could be a start.

best wishes, - Kim
Logged
wirefall
Full Member
***
Offline Offline

Posts: 39


« Reply #1 on: June 27, 2012, 02:36:32 AM »

For EIII Remote I use a Mac IIci with an old Opcode Midi device attached. It works also for Alchemy, as well as a Powermac (tried 7200 and 8100). To get more speed I have it now on a 9600 which is upgraded with a 1000MHz G4 CPU. So I guess Alchemy is not very bitchy regarding the Mac. It works also with a SCSI to USB adapter. So I would bet it will run on your G3.
Sound designer is a straight plain 2-track editor and therefor very easy to use. I still use it because there is the SD Convert proggie for my Kurzweil K250. To run Sounddesigner in their last versions (2.8x) WITH Plug-Ins (Waves etc.) you would need an Audiomedia II (Nubus!) instead of the newer PCI based Audiomedia III! To run just plain Soundesigner II WITHOUT Plug-Ins an Audiomedia III is ok. This is because of a certain DSP chip on version II which version III (PCI based) lacks.
« Last Edit: July 04, 2012, 12:04:09 PM by wirefall » Logged
wirefall
Full Member
***
Offline Offline

Posts: 39


« Reply #2 on: June 27, 2012, 02:37:46 AM »

PS: Forgot to mention the OS. The range I have tried successfully is from 7.6 to 9.2!
Logged
antenne
Jr. Member
**
Offline Offline

Posts: 28


« Reply #3 on: June 28, 2012, 07:42:40 AM »

Thanks Wirefall -

both alchemy and EIII remote works fine on Powermac G3/266 with OS 8.5

Next i'll upgrade to 9.2 so i can fit a sonnet SATA pci card in the G3
This will hopefully enable me to have an ssd as bootdisc
No more noisy harddiscs in the studio !  Grin

Kim
Logged
wirefall
Full Member
***
Offline Offline

Posts: 39


« Reply #4 on: June 29, 2012, 06:55:06 AM »

+ 1

I exchange harddisk with SSD or CF card   Grin

The sonnet PCI SATA card (which I also use, good choice  Wink ) should provide for sure a stable boot disc.
Logged
dr.c
E-mu Doctor
Hero Member
*****
Offline Offline

Posts: 906


I'm a hot dog !


« Reply #5 on: July 12, 2012, 04:41:30 AM »

If I knem, I would heve asked for royalties...  Grin
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - which mac and OS are you using for "remote" software and Alchemy ?

SEO light theme by © Mustang forums. Powered by SMF 1.1.21 | SMF © 2015, Simple Machines