E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - problem startup with my EI

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 26, 2017, 06:51:45 PM
Home Help Search Login Register
News: Want to register? Then please don't use a Hotmail, Yahoo or Gmail address. They'll block the activation email.
Still having problems activating your account? Send an email to: EIII @ telenet.be

+  E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP
|-+  General Category
| |-+  EI Technical Issues / Tips
| | |-+  problem startup with my EI
« previous next »
Pages: [1] Print
Author Topic: problem startup with my EI  (Read 1286 times)
fainardi83
Jr. Member
**
Offline Offline

Posts: 29


« on: December 27, 2012, 01:38:45 AM »

hello all
i have an E1 with a strange problem
if i turn on my E1, all led is on and the diskdrive don't turn
first i thought that is a problem of power , i checked it and i have both 5v and 12v
i try a strange step is to reverse the data cable , and when i turn on the EI the diskdrive turn, and the led light up
i put the data cable back in the original position try again and don't turn
i need help to investigate for this problem
i have also another shugart sa405 but it s too long and don t fit in the E1
i need to understand the boot sequence, is it a problem of the ROM? perhaps the controler chip for the disk drive ?
do you have any idea ?

regard

ps : i am in france i can explain the problem in french too


Logged
dr.c
E-mu Doctor
Hero Member
*****
Offline Offline

Posts: 901


I'm a hot dog !


« Reply #1 on: January 02, 2013, 01:23:08 PM »

Is this recent ?
Is your machine cold ?

If your machine is very cold, heat it with a hair dryer, do not open it, just heat the machine under and top, and try.
Logged
fainardi83
Jr. Member
**
Offline Offline

Posts: 29


« Reply #2 on: January 04, 2013, 03:07:51 AM »

hi
no i think it is not recent
my machine is in my housse, the temperature is about 21 celcius

i try to find service manual of the Emulator one, do you know where i can find one ?

regards
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - problem startup with my EI

SEO light theme by © Mustang forums. Powered by SMF 1.1.21 | SMF © 2015, Simple Machines