E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - Emax II keyboard boot problems

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 26, 2017, 05:12:26 PM
Home Help Search Login Register
News: Want to register? Then please don't use a Hotmail, Yahoo or Gmail address. They'll block the activation email.
Still having problems activating your account? Send an email to: EIII @ telenet.be

+  E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP
|-+  General Category
| |-+  Emax II Technical Issues / Tips
| | |-+  Emax II keyboard boot problems
« previous next »
Pages: [1] Print
Author Topic: Emax II keyboard boot problems  (Read 1213 times)
carlostau
Newbie
*
Offline Offline

Posts: 1


« on: March 06, 2013, 05:18:54 AM »

Hi everybody. I am new to this group. I am currently repairing an Emax II keyboard and it is giving me a hard time.
The unit boots with the floppy (apparently) and then it stays in P00.
After that you cannot do anything with it.. no button response in the panel, no midi being sent from wheels or keyboard.
When I turn the unit on, the Record and Stop lights stay lit.
I have tried with several floppies and all do the same, so it is not a media issue.
I also have an emax ii rack but this is the expanded version so, the chips are not 100% compatible.
I tried switching the keyboard / panel IC controller the eproms, pal (when compatible) and I end up with the same result. Also switched the complete front panel from the rack version to discard a panel issue, but still the same.
I could not find the service manual anywhere!! Does anybody have it? Do you gus have any clue of what can be causing this?

Thanks
Demian
Logged
FmK@77
Jr. Member
**
Offline Offline

Posts: 27


« Reply #1 on: March 13, 2013, 03:09:13 PM »

Hi Damian,

My guess  is that you have to look to the Rockwell (IM386-I BA) chip. It's located on the mainboard and you can find it on the most right corner next to the VLSI chip and above a powerconnector which has 6 cables (8 pins connector) attached to it.
With all cables out of the Emax II you'll need to remove the Rockwell chip. Clean with pure alcohol all contacts of the chip. Make sure there aren't any debris on it. After cleaning make sure it's dried up and reseat the chip. Make sure pin1 of the mainboard meets pin1 of the chip. If the Rockwell chip is in good condition you will get a chance that the Emax II will boot.

If the problem is persistant than either the Rockwell chip is damaged or something else might cause it's problem.

Let me know if this worked for you.

Kind regards,
Frank
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - Emax II keyboard boot problems

SEO light theme by © Mustang forums. Powered by SMF 1.1.21 | SMF © 2015, Simple Machines