E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - EMAX SE AND CF card readers -- IT WORKS!!!

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 18, 2017, 10:23:57 PM
Home Help Search Login Register
News: Want to register? Then please don't use a Hotmail, Yahoo or Gmail address. They'll block the activation email.
Still having problems activating your account? Send an email to: EIII @ telenet.be

+  E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP
|-+  General Category
| |-+  Emax Technical Issues / Tips
| | |-+  EMAX SE AND CF card readers -- IT WORKS!!!
« previous next »
Pages: [1] Print
Author Topic: EMAX SE AND CF card readers -- IT WORKS!!!  (Read 5723 times)
roginator
Full Member
***
Offline Offline

Posts: 145


« on: October 13, 2014, 12:29:29 AM »

Hi guys

I bought a CF card readers for my samplers …
RAISIN MONSTER ones :
http://www.ebay.de/itm/CF-RaizinMonster-CF-to-SCSI-Converter-for-Vintage-Compter-HOT-SWAP-OK-/261621560049?pt=LH_DefaultDomain_0&hash=item3ce9dc32f1

they work PERFECT …


emax is super fast and super silent Smiley
I highly recommend this ones with SANDISK 32MB disks .. so you can have 40 disks on 1 CF!

Smiley
Logged
Emale
Newbie
*
Offline Offline

Posts: 1


« Reply #1 on: October 21, 2014, 12:19:35 PM »

Hello,

This is great news! I took the risk also and bought the same reader a while ago not knowing how it would work on my SE HD. It is still waiting for installation and some parts.

Thanks for the info!
Logged
roginator
Full Member
***
Offline Offline

Posts: 145


« Reply #2 on: January 14, 2015, 01:37:27 PM »

I found problem on CF rising monster and EMAX

I have installed raisin monster cards in Akai s1100 and E4 .. they work perfect

BUT I also installed it in EMAX I /// I have one with scsi .. last rev PCB
zip drive works perfect BUT /// rising monster have a problem….

i formated disk ( sandisk 32MB)
I managed to load system into CF and few sound disks…
and when i power up Emax it load system

BUT

when i want to load sound … it give me error like HARD DISK ERROR
also when i wanna copy system for CF to disk … I get same error ..

so it works flawless for loading system into emax and saving sounds from ram on CF .. but loading sounds from CF is problem///

also it won't format any CF bigger than 128Mb

any idea
Logged
Wolfram
Full Member
***
Offline Offline

Posts: 93


« Reply #3 on: January 22, 2015, 12:55:47 PM »

Hello   Roginator,

how many SCSI devices do you have connected and which is terminated?
Logged
roginator
Full Member
***
Offline Offline

Posts: 145


« Reply #4 on: May 25, 2015, 07:25:45 AM »

only 1 device and that one is terminated .. BUT i tried without termination too!  …just don't work .. no luck .. even ARTMIX confirmed his MODULE  don't work properly with EMAX
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - EMAX SE AND CF card readers -- IT WORKS!!!

SEO light theme by © Mustang forums. Powered by SMF 1.1.21 | SMF © 2015, Simple Machines