E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - A pin is missing on the Computer Interface !!!

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 20, 2017, 06:02:47 AM
Home Help Search Login Register
News: Want to register? Then please don't use a Hotmail, Yahoo or Gmail address. They'll block the activation email.
Still having problems activating your account? Send an email to: EIII @ telenet.be

+  E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP
|-+  General Category
| |-+  Emax II Technical Issues / Tips
| | |-+  A pin is missing on the Computer Interface !!!
« previous next »
Pages: [1] Print
Author Topic: A pin is missing on the Computer Interface !!!  (Read 10781 times)
PlayingTheAngel
Newbie
*
Offline Offline

Posts: 9



« on: December 26, 2014, 05:16:37 PM »

Hi all

I recently bought an EMAX II and I've only just noticed that a pin is missing on the computer interface. Here is an image:

http://postimg.org/image/jilqdeczn/

Is this going to affect data transfers and if so how can I fix it  Huh

Rachel x
Logged
esynthesist
E-mu Software God
Sr. Member
*****
Offline Offline

Posts: 421


« Reply #1 on: December 27, 2014, 03:51:48 AM »

The missing pin won't affect the proper working of RS422/EmuSer because that pin is not being used. So you're lucky  Wink
Logged
PlayingTheAngel
Newbie
*
Offline Offline

Posts: 9



« Reply #2 on: December 27, 2014, 02:08:00 PM »

The missing pin won't affect the proper working of RS422/EmuSer because that pin is not being used. So you're lucky  Wink

Phew! That's great news indeed. Thank you very much  Wink
« Last Edit: December 27, 2014, 06:50:26 PM by PlayingTheAngel » Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - A pin is missing on the Computer Interface !!!

SEO light theme by © Mustang forums. Powered by SMF 1.1.21 | SMF © 2015, Simple Machines