E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - Unable to boot from HxC device

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 26, 2017, 05:04:18 PM
Home Help Search Login Register
News: Want to register? Then please don't use a Hotmail, Yahoo or Gmail address. They'll block the activation email.
Still having problems activating your account? Send an email to: EIII @ telenet.be

+  E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP
|-+  General Category
| |-+  Emax Technical Issues / Tips
| | |-+  Unable to boot from HxC device
« previous next »
Pages: [1] Print
Author Topic: Unable to boot from HxC device  (Read 1097 times)
brian_ronn
Full Member
***
Offline Offline

Posts: 43


« on: November 10, 2015, 01:17:43 PM »

Hi Wizards

I have trouble booting from the Lotharek HxC device.

My Emax has a HD and I'm able to boot from HD. When booting from HD the Emax tell me that the os is a Plus 1.0.

When making the hfe files on the SD card I have put the emaxplus10.emx file in between the emx banks and I have converted the files to hfe files using the HxC floppy emulator software but cannot boot from the hfe files.

I can se that I can boot from the SD  hfe files from sector 12 to 28 and the Emax freezes with blank spaces or scrambled letters on the display. Using different emx os (plusHD, plusSEHD, HD) I get the same result.

If I copy the OS software from HD and overwrite one of the hfe files on the SD card I can boot from this particular hfe bank only.

Do you know what might be wrong with the hfe files since they are unbootable?

Best regards

Brian
Logged
who
Full Member
***
Offline Offline

Posts: 178


« Reply #1 on: November 10, 2015, 07:35:30 PM »

I had a similar problem with mine, except I couldn't boot from the HD.  I found that if I booted from an old floppy, then copied the OS to the HD, I could boot from the HD.  OS files downloaded from the net wouldn't work except the one provided by the makers of the HxC.  (However, the one provided by the makers of the HxC was an early version that didn't offer SE/HD functionality.)

I suspect there is something between shared between the machine and floppies created by it.  Perhaps to do with the SE software??
Logged
Wolfram
Full Member
***
Offline Offline

Posts: 84


« Reply #2 on: November 11, 2015, 06:22:43 AM »

1. be sure to have the newest firmware of the HxC.
2. boot the EMAX from the HD
3. format the floppy and copy the OS from the HD to the floppy. (Master / Special)
Logged
brian_ronn
Full Member
***
Offline Offline

Posts: 43


« Reply #3 on: November 11, 2015, 02:09:07 PM »

Hi

"Unable to boot from HxC device" is now solved. Explanation follows here.

I downloaded the quickinstall_floppydiskimages.zip from this website:

http://hxc2001.com/download/floppy_drive_emulator/index.html

as suggested from Shawn Ward in the yahoo Emax group.

I extracted the emaxos.emx (OS3.2) from the zip file and placed the file in all folders of the SD card and reimaged the hfe files using the HxCFloppyEmulator software.

Now I'm able to boot from every hfe bank on the SD card.

The first time I booted from the SD card I had to recalibrate the Emax. No problem.

I've lost the plus OS functionality which I had on the HD , but what the heck, that's not all that important.

Thanks to Shawn.  Cheesy

Best regards

Brian

 
Logged
Wolfram
Full Member
***
Offline Offline

Posts: 84


« Reply #4 on: November 12, 2015, 02:56:07 AM »

But why do you boot from a slow Floppy (HxC) if you have a fast HD?
Logged
brian_ronn
Full Member
***
Offline Offline

Posts: 43


« Reply #5 on: November 14, 2015, 10:32:37 AM »

But why do you boot from a slow Floppy (HxC) if you have a fast HD?


Hi Wolfram

My HD is in a scsi tower with other harddrives and would like to have a second boot option when the HD goes to heaven.

Thank you all for replying and trying to help. :-)

Best regards

Brian

Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - Unable to boot from HxC device

SEO light theme by © Mustang forums. Powered by SMF 1.1.21 | SMF © 2015, Simple Machines