E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - sporadic freezing issues

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 16, 2017, 05:22:24 PM
Home Help Search Login Register
News: Want to register? Then please don't use a Hotmail, Yahoo or Gmail address. They'll block the activation email.
Still having problems activating your account? Send an email to: EIII @ telenet.be

+  E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP
|-+  General Category
| |-+  EII Technical Issues / Tips
| | |-+  sporadic freezing issues
« previous next »
Pages: [1] Print
Author Topic: sporadic freezing issues  (Read 327 times)
alka
Full Member
***
Offline Offline

Posts: 61


WWW
« on: June 29, 2017, 01:31:31 PM »

Well it's worth a shot to see if anyone has some prior experience as to where to look specifically for this admittedly very difficult issue to resolve. I have an EII, new power supply. Works great but very once in a while primarily after about 30 minutes of use the EII will lock up and freeze even if nothing is being touched at the time while idle. Most of the time when this happens the front panel is locked and after restart the EII will hang at "Boot in Progress." Only after frustrating attempts at swapping out the 2 CPUs and 2 PIOs back and forth (sometimes it takes a few times) will the EII boot fully again.

Last night it was a little different, the EII just lost sound but the panel did not lock up. After restart the EII booted fine and sound was restored.

Not sure if the two issues are related but perhaps they are and it seems to point towards a heat-related issue and a chip is failing only when hot?

Any tips??
Logged

alka
Full Member
***
Offline Offline

Posts: 61


WWW
« Reply #1 on: July 12, 2017, 11:30:49 AM »

fingers crossed i got this sorted. I found a loose connection one those wonky molex connectors on the analog board going to and from the digital board and floppy drives. I also installed an internal 12v fan to cool things off inside the EII in case it happened to be a sporadic thermal issue.
Logged

dr.c
E-mu Doctor
Hero Member
*****
Offline Offline

Posts: 904


I'm a hot dog !


« Reply #2 on: July 15, 2017, 12:11:15 PM »

I just saw this topic, i was very ill.

You have got the right stuff !

Congratulations !
Logged
alka
Full Member
***
Offline Offline

Posts: 61


WWW
« Reply #3 on: July 17, 2017, 08:44:43 AM »

Glad you are feeling better Dr. C!
Logged

dr.c
E-mu Doctor
Hero Member
*****
Offline Offline

Posts: 904


I'm a hot dog !


« Reply #4 on: September 29, 2017, 09:11:44 AM »

Thanks, I've got a blatter cancer but it was taken apparently in time, it seems it won't spread around. Hopefully...

Alla of you may understand I had somme issues to take care of, I'm doing much better now.

Head's up !!!
Logged
alka
Full Member
***
Offline Offline

Posts: 61


WWW
« Reply #5 on: September 29, 2017, 10:02:02 AM »

Great to hear Dr. C!!! Speedy recovery to you!  Grin
Logged

Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - sporadic freezing issues

SEO light theme by © Mustang forums. Powered by SMF 1.1.21 | SMF © 2015, Simple Machines