E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - How do i get the EII library from my PC into a MAC SE30?

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 22, 2017, 07:08:23 PM
Home Help Search Login Register
News: Want to register? Then please don't use a Hotmail, Yahoo or Gmail address. They'll block the activation email.
Still having problems activating your account? Send an email to: EIII @ telenet.be

+  E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP
|-+  General Category
| |-+  EII Technical Issues / Tips
| | |-+  How do i get the EII library from my PC into a MAC SE30?
« previous next »
Pages: [1] 2 3 4 5 6 Print
Author Topic: How do i get the EII library from my PC into a MAC SE30?  (Read 17138 times)
lennox
Full Member
***
Offline Offline

Posts: 61


« on: September 19, 2009, 04:59:01 AM »

i have the library's on my PC, i bought a MAC SE30 wich has a Harddrive.

I have a USB Zipdrive and also a SCSI zipdrive so USB zip to PC and SCSI zip to MAC

can i just copy the library from pc onto zip and use it with the MAC or how do i do this?

Thanks for helping
Logged
esynthesist
E-mu Software God
Sr. Member
*****
Offline Offline

Posts: 419


« Reply #1 on: September 19, 2009, 10:23:33 AM »

You have to make sure that the correct Mac signature is being assigned to the SD files when you copy them to a ZIP disk on your PC.
This is what I do:
- I use a USB ZIP disk connected to Windows XP PC and a SCSI ZIP disk connected to a Mac SE/Classic (with the old 4.2 zip driver installed on it)
- I always use ZIP disks formatted by the Mac (these are not standard readible by PC however...)
- I use the free trial version of MacDisk for Windows to read/write these Mac ZIP disks on my Windows PC.
- I configured the signature CREATOR = XFER and FILETYPE = E2BK for PC files with extension .EII (this has to be done in the options->signature editor of MacDisk - don't forget to SAVE the signature file in MacDisk !)

The trial version of MacDisk has no time expire, it's only limitation is that it will not handle files larger than 1 MB. Which is no problem for us, since EII files are less than 500KB.
All trial versions of MacDisk raise some error messages at startup time on my PC, but those can be ignored. It works fine...

More information about this procedure can be found in the EMXP manual (somewhere around page 67).

///E-Synthesist
Logged
lennox
Full Member
***
Offline Offline

Posts: 61


« Reply #2 on: September 19, 2009, 05:02:34 PM »

Thanks for helping,

i downloaded the macdisk trial version, it works great exept that for now i can't get my external scsi zip to work with the SE30. It is connected but it doesn't see the scsi. I guess i need drivers for it so is searched the net and came up with nothing  Cry

i need the iomega drivers but can't find them could somebody put them online please or send them to me??

would be great, i want to try does SD banks very badly
Logged
lennox
Full Member
***
Offline Offline

Posts: 61


« Reply #3 on: September 19, 2009, 06:10:58 PM »

I configured the signature CREATOR = XFER and FILETYPE = E2BK for PC files with extension .EII (this has to be done in the options->signature editor of MacDisk - don't forget to SAVE the signature file in MacDisk !)


i've done that but the files are not recognized bij SD (yes i found working drivers for the scsi zip) the extension also stays .EII should that be correct?

i tried it several times, even deinstalled macdisk and run thru it again, tried it with .EII or with EII i saved it and then said register current sig file

wont do the trick i get even somekind of error when i look at the added item:  
.EIIđ­
E2BK
XFER


i'm almost there please some more advise

THX!!!!
« Last Edit: September 20, 2009, 01:22:43 AM by lennox » Logged
lennox
Full Member
***
Offline Offline

Posts: 61


« Reply #4 on: September 20, 2009, 03:15:27 AM »

this is eating me up, all those soundbanks waiting to discover and SD doesn't see them  Huh

i checked everything, when using Macdisk and did the filetype and creator thing, i still see .EII extensions but whe i select it and rightclick it with properties i can see it says :

(the filename).EII
Filetype E2BK
Creater XFER

but SD doesn't see them  Cry

also i bought a cable between MAC and EII wich was already fabricated with a din-8 and sub 25 connector can i assume that this cable is already EII prepared?
Logged
esynthesist
E-mu Software God
Sr. Member
*****
Offline Offline

Posts: 419


« Reply #5 on: September 20, 2009, 12:46:37 PM »

Strange...

Maybe a silly question but I assume you correctly specified "EII" as the PC extension in MacDisk and not ".EII" (with the dot) ?
And I also assume you are using a Mac formatted ZIP disk ?

Note that there are also some tools for the Mac itself which allow to change the signature... But MacDisk never caused problems with my setup.

///E-Synthesist
Logged
lennox
Full Member
***
Offline Offline

Posts: 61


« Reply #6 on: September 20, 2009, 01:36:55 PM »

yes i changed it without the . (dot)

i formated the zip with macdisk. then i simply copy sounds from a folder on my PC all with extensions .EII

i configured Macdisk like you told me to, i open the zip in the MAC i can see the sounds also there with the .EII extension, i open SD and select open, i select the zip and SD sees no files  Cry

the whole day i'm struggling to get it work its frustating  Shocked
Logged
JMP
Full Member
***
Offline Offline

Posts: 223


« Reply #7 on: September 20, 2009, 03:02:01 PM »

I've just replied to you in the Yahoo forum (I presume it's you) and will repeat that I thought the initial open command related to opening a sample (?), not a sample bank. Try changing into Panel mode and then the 'send bank' command to see if it sees the EII banks on your Mac.
« Last Edit: September 20, 2009, 03:03:49 PM by JMP » Logged

lennox
Full Member
***
Offline Offline

Posts: 61


« Reply #8 on: September 21, 2009, 01:18:15 AM »

Hi JMP

waht you are saying sounds logical, perhaps SD sees only one sample at a time instead of a whole bank.

I'm going to try to send the bank, keep you posted

THXXXXXXXXXXX
Logged
lennox
Full Member
***
Offline Offline

Posts: 61


« Reply #9 on: September 21, 2009, 12:52:47 PM »

hmmm. the mac can't communicate with the EII  Undecided

i have a 2.1 mainboot prom and 3.1 OS  maybe ihave to mod my RS port?  or configure a cable?

i found a already fabricated cable with din9 and D25 connector, could it be that the pins are wrong for use with EII?
Logged
esynthesist
E-mu Software God
Sr. Member
*****
Offline Offline

Posts: 419


« Reply #10 on: September 21, 2009, 12:55:18 PM »

Quote
Try changing into Panel mode and then the 'send bank' command to see if it sees the EII banks on your Mac.

I didn't think of that Smiley
But it's true of course: the EII bank files are ONLY recognized by SoundDesigner in the "send bank" function, not in the Open or Mac->EII functions. These ones are indeed searching for single sample files.

Logged
esynthesist
E-mu Software God
Sr. Member
*****
Offline Offline

Posts: 419


« Reply #11 on: September 21, 2009, 01:00:06 PM »

Quote
i have a 2.1 mainboot prom and 3.1 OS  maybe ihave to mod my RS port?  or configure a cable?

i found a already fabricated cable with din9 and D25 connector, could it be that the pins are wrong for use with EII?

OS and rom versions are OK.
You are using a fabricated cable ??
I don't know where you found it, but the cable for use between Mac and EII is very specific and unique !
They must have been custom built for that purpose.
Rob at emulatorarchive is selling them, and the pin layouts for wiring minidin8 to DB25 are explained on his website and on the Yahoo group. So you can easily check if your cable is wired correctly with a multi/resistance meter.

BTW: I assume you meant minidin8 instead of din9 ?

You could of course be less lucky and have a faulty RS board (mine was !)
Or even have a Rev 0 board which has not been upgraded to RS422 yet...

///E-Synthesist
Logged
lennox
Full Member
***
Offline Offline

Posts: 61


« Reply #12 on: September 21, 2009, 01:58:11 PM »

Quote
i have a 2.1 mainboot prom and 3.1 OS  maybe ihave to mod my RS port?  or configure a cable?

i found a already fabricated cable with din9 and D25 connector, could it be that the pins are wrong for use with EII?

OS and rom versions are OK.
You are using a fabricated cable ??
I don't know where you found it, but the cable for use between Mac and EII is very specific and unique !
They must have been custom built for that purpose.
Rob at emulatorarchive is selling them, and the pin layouts for wiring minidin8 to DB25 are explained on his website and on the Yahoo group. So you can easily check if your cable is wired correctly with a multi/resistance meter.

BTW: I assume you meant minidin8 instead of din9 ?

You could of course be less lucky and have a faulty RS board (mine was !)
Or even have a Rev 0 board which has not been upgraded to RS422 yet...

///E-Synthesist




super, thanks again for helping out Smiley

yes i ment mini Din8, and yes i found such a cable here at a pawn shop, i was ofcourse thrilled to actualy got one, but i assume it doesn't work. I already mailed Rob from the emuarchive to buy such a cable.

So only the replacemnet of the Zytrex IC (wich is coming i this week) should repair my faulty output channels. And hopefully the new cable will communicate smoothly between the MAC and EII. I can't wait to get my fingers on all those soundbanks  Cheesy

Ofcourse i will post the results

THX again, great forum too !
Logged
JMP
Full Member
***
Offline Offline

Posts: 223


« Reply #13 on: September 21, 2009, 02:43:46 PM »

hmmm. the mac can't communicate with the EII  Undecided

i have a 2.1 mainboot prom and 3.1 OS  maybe ihave to mod my RS port? 

Don't make any modifications inside your EII until you have the correct cable from Rob at Emu Archive and ensure:

i) You connect the cable before switching on either the EII or Mac.
ii) You connect the cable to the Modem serial port of the Mac.
iii) Ensure that Modem port is selected in Sound Designer setup.
iv) Boot your EII with an OS 3.1 disk then switch SD mode to 'panel' and 'send bank'.... then fingers crossed.

I've used a Mac SE with my EII and had no problems. If it still doesn't work I suspect it may be something with your EII...
Logged

esynthesist
E-mu Software God
Sr. Member
*****
Offline Offline

Posts: 419


« Reply #14 on: September 21, 2009, 10:51:58 PM »

maybe in addition to JMPs advice:

v) (if your Mac OS has this option:) switch between Appletalk ON and OFF on your Mac.

This is also a common problem. Whether it should be ON or OFF depends - there's no clear explanation for it.

Logged
Pages: [1] 2 3 4 5 6 Print 
« previous next »
Jump to:  


Login with username, password and session length

E-mu Emulator Sampler User Forum for the EIII EII EI and EIII XP - How do i get the EII library from my PC into a MAC SE30?

SEO light theme by © Mustang forums. Powered by SMF 1.1.21 | SMF © 2015, Simple Machines